tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: TomCat question
Date Fri, 24 Oct 2008 14:47:41 GMT
> From: David Smith [mailto:dns4@cornell.edu]
> Subject: Re: TomCat question
>
> That depends on the all important version of tomcat you are using.
> Versions 5.5.x and 6.0.x at least should run on a j2se no problem.

I think you're confusing the OP's question with the more typical one about JRE vs JDK.  Tomcat
versions prior to 5.5 required a JDK due to the dependence on javac from the JDK's tools.jar;
newer Tomcat levels include a compiler.

> > We are porting Sun J2SE to our platform and would like to
> > know if TomCat can run on J2SE.

It's Tomcat, not TomCat, and yes, it runs happily on our ported J2SE environment.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message