tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johnny Kewl" <j...@kewlstuff.co.za>
Subject Re: Support
Date Thu, 02 Oct 2008 23:36:16 GMT

----- Original Message ----- 
From: "André Warnier" <aw@ice-sa.com>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Friday, October 03, 2008 12:29 AM
Subject: Re: Support


> Angelica Ardila wrote:
>>  Good afternoon, my question is this:
>>
>> That version of JDK should I use for the Tomcat 6?
>>
>> Thank you very much.
>>
>> Angélica Ardila
>>
> Whichever one you like, dear. ;-)

Oh Andre... I think we have a Casanova here ;)... you devil you

> Seriously now :
> JDK 6 would probably be best, and JDK 5 should work also.
> But if it is only to run Tomcat, the JRE 6 should be enough also.

Normally I always recomment lagging a JRE version as well... avoid bleeding 
edge... but these Profiling tools that came in at JDK 6 rc 6 are so good, 
you just have to have it ;)

You devil....
---------------------------------------------------------------------------
HARBOR : http://www.kewlstuff.co.za/index.htm
The most powerful application server on earth.
The only real POJO Application Server.
See it in Action : http://www.kewlstuff.co.za/cd_tut_swf/whatisejb1.htm
---------------------------------------------------------------------------


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message