tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thufir <hawat.thu...@gmail.com>
Subject Re: hello world
Date Wed, 24 Sep 2008 04:45:15 GMT
On Sun, 21 Sep 2008 16:54:33 -0400, H. Hall wrote:


> When I installed Netbeans 6.1, the installer also installed Tomcat
> 6.0.14. This was on a windows pc but I would find it very amazing if the
> Linux version of NB6.1  installed a TC 5.5.  Is is possible that a
> tomcat installed with Ubuntu?


Ah, looking at:

http://download.netbeans.org/netbeans/6.1/final/

I see that some versions of NB do include Tomcat -- interesting.

So far as I can tell this isn't the case for Ubuntu, though.

Ubuntu can install Tomcat 5.5 through the package manager,
and then I may have installed the plug-in for Tomcat 6...?

I dunno.

It seems to be working with the upstream tomcat 6
and NB 6.  With Java 6, does this mean that the arrival
of the four horsemen is imminent!?

Anyhow, I expressed my frustration on the Ubuntu
mailing list and received a confirmation and then a
"works for me", along with an advisory not to run
Tomcat as root.


-Thufir


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message