tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <>
Subject Re: Tomcat migration from T5 to T5.5 mail
Date Tue, 30 Sep 2008 12:51:51 GMT
AlexM3 wrote:
> Hello,
> Firt of all thanks for your fast answer. 
> - My Java versiĆ³n is jdk1.5.0_06, it's the same that is using the old Tomcat
> 5 and it works. Anyway I've tried to remove aplication.jar and an error asks
> for him.
You'll need that file, it is only included in 1.6 JDKs

> Any idea?
Your configuration all looks good. Which version of Tomcat are you running?
Are you sure there isn't another copy of mail.jar hanging around? What
happens if you remove the one you are using?


To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message