tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Problem with mod_jk installation
Date Thu, 25 Sep 2008 22:27:59 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Martin,

Martin Gainty wrote:
> this is a known bug in Apache 2.2.4+ distro modules
> https://issues.apache.org/bugzilla/show_bug.cgi?id=43095
> can you work around the error by either rollback to 2.2.0
> or roll forward to 2.4

It is not a bug in Apache when a user deploys an inappropriately-linked
version of a shared library.

Not only that, but this "bug" you referred to is actually not a bug in
Apache httpd, but a bug in their build process that fails to check the
status of an APR compile (which is not relevant, here).

Martin, you can't just google the key words from a mailing list post and
present one of the the resulting links as the answer to someone's
question. It's not fair to the OP to respond with obviously incorrect
information like this. Please stop.

- -chris

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkjcEG8ACgkQ9CaO5/Lv0PA0UgCggkVCzE4MvM6VPEJbDBgGTs1q
gWUAoL1aeFfd121I4ATlNo2wMn8wKSJP
=G0gb
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message