tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Ochani" <ocha...@ncc.edu>
Subject Re: Migrating to tomcat 6 gives formatted currency amounts problem
Date Wed, 10 Sep 2008 17:55:02 GMT
Send reply to:	Tomcat Users List <users@tomcat.apache.org>
Date sent:	Wed, 10 Sep 2008 18:58:48 +0200
From:	Willem Moors <willemslist@gmail.com>
To:	Tomcat Users List <users@tomcat.apache.org>
Subject:	Re: Migrating to tomcat 6 gives formatted currency amounts problem

> >
> > Works fine for me, fresh install of 6.0.18, changed the
> > HelloWorldExample.java and
> > recompiled.
> >
> > Tried with both IE7 and FF 3.
> >
> >
> > Are you sure you don't have a httpd in front of tomcat?
> >
> > I've seen simillar problem when using apache httpd.
> > I had to turn off the option
> >
> > AddDefaultCharset
> >
> >
> > -Steve O.
> >
> 
> Thanks for your quick response. No there is no Apache Httpd in front
> of it (yet).  It's strange that you don't have the problem.
> 
> The environment in which I'm running both tomcat 6.0.18 and tomcat
> 5.5.26 is on Ubuntu 64-bit linux with this java version: java version
> "1.6.0_07" Java(TM) SE Runtime Environment (build 1.6.0_07-b06) Java
> HotSpot(TM) 64-Bit Server VM (build 10.0-b23, mixed mode)
> 

Hmm odd.

I tried it on my Redhat test server and worked fine also.

Is your tomcat 6 install a default/fresh install?

What browser are you using? What character encoding does it think the HelloWorldExample 
output is coming in as?


-Steve O.





> 
> Regards,
> 
> Willem
> 



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message