tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: question
Date Wed, 03 Sep 2008 22:01:53 GMT
Steve Ochani wrote:
> On 3 Sep 2008 at 10:36, Jojo Nadir wrote:
> 
>> hi how are you,
>>
>> I have a probleme in the installation process of tomcat 5.5 under
>> Windows 98 (I have an old computer), it always get me a message
>> containing the following files with some number like this : jvm.dll
>> and 1329 prunsrv.c
> 
> I seriously doubt java 1.5 or higher runs on windows 98 thus tomcat won't run on windows
98.

5.5.x will run on 1.4 with the compatibility pack. You should be able to
get 1.4 running if 1.5 doesn't.

You might also have better luck with the zip install rather than the exe.

Mark



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message