tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vasanth Kumar ravi" <josvasa...@gmail.com>
Subject Re: Issue in connecting to tomcat via Apache
Date Mon, 01 Sep 2008 01:03:53 GMT
Thanks Rainer.


On Fri, Aug 29, 2008 at 6:16 PM, Rainer Jung <rainer.jung@kippdata.de>wrote:

> Vasanth Kumar ravi schrieb:
> > Rainer,
> > I was able to resolve the issue...and the root cause was simple...
> > it was my mistake...
> > in the conf file I had mentioned /examples/* worker1
> > I was trying to access the link as http://localhost/examples which is
> > supposed to be http://localhost/examples/
> > Cos of the / , I was not able to access the page, now everythin works
> fine
> > ....
> > Thanks for your help guys...though it appears silly...
>
> Fine. There is also a shortcut
>
> JkMount /something|/* myworker
>
> is exactly equivalent to the two rules
>
> JkMount /something/* myworker
> JkMount /something myworker
>
> Some /something will be forwarded as well as
> /something/and/somthing/else, but not /somethingelse.
>
> Technically "JkMount a|b" is equivalent to "JkMount a" and "JkMount ab".
>
> Regards,
>
> Rainer
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>


-- 
Regards&Thanks,
Vasanth Kumar Ravi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message