tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve G.B." <stefano.guidoba...@yahoo.it>
Subject RE: Installing Multiple Instances on Windows Server 2003
Date Tue, 02 Sep 2008 10:44:16 GMT

I posted logs and ports in the other reply.

Here I can tell you that the first service started is running quite good,
the seconds starts and then crashes.


Peter Crowther wrote:
> 
>> From: Steve G.B. [mailto:stefano.guidobaldi@yahoo.it]
>> I need to install multiple instances of Tomcat on my server.
>>
>> I changed all the connection and redirect ports, but the
>> second Tomcat still
>> doesn't start.
>>
>> What should I do?
> 
> Give us more information - that's far too vague for us to help you.
> 
> Post:
> - Tomcat versions;
> - Any error messages you get in either set of logs while starting Tomcat.
> 
> Also: If you start the two services in the opposite order, which one
> fails?  Is it always one instance of Tomcat (in which case you should be
> looking for config errors in that Tomcat) or is it always the second one
> started (in which case you should be looking for contention issues)?
> 
>                 - Peter
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Installing-Multiple-Instances-on-Windows-Server-2003-tp19267576p19267883.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message