tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nadun Herath" <nadunher...@gmail.com>
Subject Re: configure tomcat
Date Tue, 05 Aug 2008 02:37:22 GMT
David and others
Thanks a lot. I will remove that from classpath and see.
Thanks again.

On Mon, Aug 4, 2008 at 6:16 PM, David Smith <dns4@cornell.edu> wrote:

> A couple of suggestions:
>
> 1. Drop the CLASSPATH from bashrc.  It'll cause all sorts of weird
> problems.  Plus the jars you added are automatically added by tomcat's own
> internal classloader.  No need to explicitly declare them anyway.
>
> 2. Check you logs for what happened during startup up to the moment of your
> request.  That should help a lot in determining what happened.
>
> --David
>
>
> Nadun Herath wrote:
>
>> I am a newbie to tomcat. I installed it ubuntu
>>
>> added the following line to bashrc file
>>
>> export
>> CLASSPATH=/usr/local/tomcat/common/lib/jsp-api.jar:/usr/local/tomcat/common/lib/servlet-api.jar
>>
>>
>> When I run startup.sh it runs ok. Giving this message
>>
>> Using CATALINA_BASE:   /usr/local/tomcat
>> Using CATALINA_HOME:   /usr/local/tomcat
>> Using CATALINA_TMPDIR: /usr/local/tomcat/temp
>> Using JRE_HOME:       /usr/lib/jvm/java-6-sun
>>
>> But when I type localhost/8080 it says can't connect. What is the problem.
>> Please help. I thank you in advance.
>>
>>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message