tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alessandro Ferrucci" <alessandroferru...@gmail.com>
Subject Re: configure tomcat
Date Sun, 03 Aug 2008 17:56:19 GMT
Well if something is listening on port 8080 when tomcat is not running, then
that is the reason (port 8080 is already used), check tomcat logs under
logs/catalina.out to see if there are any port conflict errors, or any other
exceptions thrown at startup.


-- 
Signed,
Alessandro Ferrucci

On Sun, Aug 3, 2008 at 10:21 AM, Nadun Herath <nadunherath@gmail.com> wrote:

> Thanks a lot Alessandro
> When I type that command.
> this appeared
>
> tcp6       0      0 :::8080                 :::*
>
> It seems tomcat working well isn't it.? What is wrong.
> Thanks again.
>
> On Sun, Aug 3, 2008 at 7:43 PM, Alessandro Ferrucci <
> alessandroferrucci@gmail.com> wrote:
>
> > Make sure none of the ports specified in conf/server.xml are being used.
> > You can check this by running
> >
> > netstat -na | grep <port>
> >
> > if nothing comes up then the port is free.
> >
> > --
> > Signed,
> > Alessandro Ferrucci
> >
> >
> > On Sun, Aug 3, 2008 at 10:07 AM, Nadun Herath <nadunherath@gmail.com>
> > wrote:
> >
> > > I am a newbie to tomcat. I installed it ubuntu
> > >
> > > added the following line to bashrc file
> > >
> > > export
> > >
> >
> CLASSPATH=/usr/local/tomcat/common/lib/jsp-api.jar:/usr/local/tomcat/common/lib/servlet-api.jar
> > >
> > >
> > > When I run startup.sh it runs ok. Giving this message
> > >
> > > Using CATALINA_BASE:   /usr/local/tomcat
> > > Using CATALINA_HOME:   /usr/local/tomcat
> > > Using CATALINA_TMPDIR: /usr/local/tomcat/temp
> > > Using JRE_HOME:       /usr/lib/jvm/java-6-sun
> > >
> > > But when I type localhost/8080 it says can't connect. What is the
> > problem.
> > > Please help. I thank you in advance.
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message