tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gregor Schneider" <>
Subject APR & SSL not working
Date Fri, 29 Aug 2008 15:16:55 GMT
Hi there,

I'm about to give it up.

One final question though:

Anybody out there who has the following combination up & running:

- Linux (Debian preferred, other distributions also welcome)
- Tomcat 5.5


I'm sucessful getting Tomcat running together with the APR, however,
when I'm inserting the connector

    <Connector port="8443" maxHttpHeaderSize="8192"
               maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
               enableLookups="false" disableUploadTimeout="true"
               acceptCount="100" scheme="https" secure="true"

into server.xml, Tomcat-startup hangs when initializing Coyote HTTP/1.1:

2008-08-29 17:15:31,722 INFO                    [main]: An older
version 1.1.3 of the Apache Tomcat Native library is installed, while
Tomcat recommends versi
on greater than 1.1.4
2008-08-29 17:15:32,142 INFO                    [main]: Initializing
Coyote HTTP/1.1 on http-8080

However, netstat shows me that Tomcat is listening on port 8443

So, if anybody has the configuration Tomcat & APR & SSL up & running,
I'd be happy about any confirmation, otherwise I'll consider Tomcat &
APR & SSL as simply not functional.

what's puzzlin' you, is the nature of my game
gpgp-fp: 79A84FA526807026795E4209D3B3FE028B3170B2
gpgp-key available @

To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message