tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Szűcs Attila <szucs.att...@codespring.ro>
Subject RE: Image rendering problem in Tomcat 5.5.12
Date Wed, 13 Aug 2008 16:06:26 GMT
I know this question seems totally without logic. I have tested it on another tomcat, which
is on a web server and it worked fine....I have no idea what the problem was with my machine
or tomcat....I know that tomcat does not influence the size of an image...some error has occurred
somewhere in the system, and I couldn't figure out where....
I hope that I will not encounter it when deploying in the web server !

Thanks for your reply anyway !
Atti

-----Original Message-----
From: Hassan Schroeder [mailto:hassan.schroeder@gmail.com]
Sent: Tuesday, August 12, 2008 6:19 PM
To: Tomcat Users List
Subject: Re: Image rendering problem in Tomcat 5.5.1

On Tue, Aug 12, 2008 at 8:13 AM, Szűcs Attila
<szucs.attila@codespring.ro> wrote:

> I forgot to mention that the design, when opened outside of tomcat (just the plain html
file with css and images) looks all right, so the css and the html files are good. The other
strange thing is that when I copy the "blurry" html's code and paste it in a plain html and
open the file (without tomcat) everything works fine.

I can't imagine how Tomcat could be influencing the display size of
images -- can you send a URL demonstrating this problem?

--
Hassan Schroeder ------------------------ hassan.schroeder@gmail.com

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message