tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Bowen <kbo...@als.com>
Subject Re: Installing Tomcat (stock) with Tomcat (rpm)
Date Sat, 30 Aug 2008 19:47:54 GMT
Eduardo,

First, do you mean (1) run multiple versions of tomcat simultaneously?
Or just (2) that you will have multiple (different) versions of tomcat  
installed,
and you can switch between them?

I'm not sure you can do (1) very easily.
But (2) is very, very easy.  Download the *zip* file for the version of
tomcat that you want, and unzip it in a convenient location. Using
the startup/shutdown.bat(.sh) scripts in <tomcat>/bin, you can now
run that version of tomcat.  If you want a second version, just
unzip the zip file for that version in some other location.

--Ken

On Aug 30, 2008, at 3:27 PM, eponcedeleon@appslm.com wrote:

>
> Does anybody know if i can install a stock version of tomcat if I
> already have a package (rpm) tomcat already installed on my server,
> would there be any conflicts? The problem is that I want to run
> mulitple instances of tomcat and I cant set it up with the package
> version.
> Thank you,
> Eduardo
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message