tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Sch├Ânhaber <tomcat-us...@list-post.mks-mail.de>
Subject Re: APR & SSL not working
Date Fri, 29 Aug 2008 15:52:23 GMT
Gregor Schneider schrieb:

> Anybody out there who has the following combination up & running:
> 
> - Linux (Debian preferred, other distributions also welcome)
> - Tomcat 5.5
> - APR
> - SSL

Yes.

> into server.xml, Tomcat-startup hangs when initializing Coyote HTTP/1.1:
> 
> 2008-08-29 17:15:31,722 INFO                    [main]: An older
> version 1.1.3 of the Apache Tomcat Native library is installed, while
> Tomcat recommends versi
> on greater than 1.1.4
> 2008-08-29 17:15:32,142 INFO                    [main]: Initializing
> Coyote HTTP/1.1 on http-8080
> 
> However, netstat shows me that Tomcat is listening on port 8443

If these are the last lines of your log, that's to be expected. 
Otherwise the log would contain info about http-8443.
How long did you wait? Chances are, APR is using /dev/random and the 
system  has run out of entropy.
Search the list archives. There has more than once been discussion about 
this topic. For example
http://marc.info/?l=tomcat-user&m=118190563608389&w=2
Maybe this helps.

Regards
   mks


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message