tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Sudden missing javax/servlet/http/HttpServlet ?
Date Thu, 07 Aug 2008 20:09:46 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hassan,

Hassan Schroeder wrote:
| On Thu, Aug 7, 2008 at 12:18 PM, Christopher Schultz
| <chris@christopherschultz.net> wrote:
|
|> I'm going to start looking at the Velocity and Velocity-Tools JARs to
|> see if they might have been corrupted or something. They are stored in
|> CVS in our project, and cvs doesn't say anything, but since I'm grasping
|> at straws, I may as well continue.
|
| FWIW, I've had problems in the past with CVS corrupting binary files;
| you might want to checksum a fresh copy and compare.

Yeah, I did that and everything looks good. CVS will only destroy a
binary file if you forget to disable keyword expansion (been there!). In
our case, we've been using the same JAR files for more than a year
without a problem.

Thanks for the suggestion.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkibVooACgkQ9CaO5/Lv0PDibgCeORJwq+jBq1BAIG6XIpxyjr1X
W9kAn0amasY6U0Kc9gf3Zr7dQtDaKl/t
=By79
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message