tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leon Rosenberg" <rosenberg.l...@googlemail.com>
Subject Re: version 5.5 vs 6.0
Date Fri, 29 Aug 2008 21:17:05 GMT
Keep in mind tomcat 6 has passed the magic version number of 16, so
from now on, no need to use 5.x branch :-)

Leon

On Fri, Aug 29, 2008 at 11:43 PM, Alex Howansky <al@birdview.com> wrote:
>
> Hello group,
>
> I'm wondering if you might be able to share a bit of your expertise with me.
> Is there any reason to choose 5.5 over 6.0 if you have no specific
> requirement to do so? I.e., if you were tasked with developing a completely
> new application from the ground up, and none of the subordinate
> packages/libraries that you've chosen specifically require 5.5, is there any
> reason not to choose 6.0? I've been so far unable to find any compelling
> arguments for either case.
>
> Thanks for your time,
>
> --
> Alex Howansky
> Director of IT
> Birdview Technologies
>

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message