tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scheibe Michael" <Michael.Sche...@wuerth-itensis.com>
Subject AW: Tomcat 5.5, JKConnector, Apache 2.2 on SuSE Enterprise 10 timeout problem
Date Fri, 11 Jul 2008 20:22:46 GMT
Case solved, MS ISA Proxy was the Problem!
Sorry for spamming the mailing list ;-)

________________________________

Von: Scheibe Michael [mailto:Michael.Scheibe@wuerth-itensis.com]
Gesendet: Fr 11.07.2008 10:03
An: users@tomcat.apache.org
Betreff: Tomcat 5.5, JKConnector, Apache 2.2 on SuSE Enterprise 10 timeout problem



Hi all



We just installed a new SLES 10 with Tomcat 5.5 (OpenSUSE 10.3 package), JK 1.2.24 binary
(tomcat project page) and Apache 2.2 (SLES 10 package). It is the first time we want to use
this combination in production environment and are running several tests at the moment.

During one of these tests we always get a connection timeout after exactly 2 minutes which
results in a blank page. In catalina.out we can see, that the initiated action (call to SAP
via Struts action to show some data through jsp page) is still in progress and would return
data after approx. 4 minutes. We tried to set several timeouts a little higher (server.xml,
jk-config) but the timeout is still there.

We then tried to find a timeout setting that matches these 2 minutes -> no results.



Has anyone got an idea what else we could try?



Thanks very much in advance



Michael



W├╝rth ITensis AG

Michael Scheibe

Business Consultant

Aspermontstrasse 1

CH-7000 Chur



Direct:            +41 (0)81 558 30 67

Fax:               +41 (0)81 558 33 67

E-Mail:            michael.scheibe@wuerth-itensis.com <mailto:michael.scheibe@wuerth-itensis.com>

Website:        www.wuerth-itensis.com







Mime
View raw message