tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: [SECURITY] CVE-2008-1947: Tomcat host-manager XSS vulnerability
Date Mon, 14 Jul 2008 22:05:11 GMT
Eric Hawkes wrote:
> Hi, 
> 
>> This issue has been fixed ... in 5.5.27 and 6.0.17. 
>> It is anticipated that these versions will be released shortly. 
> 
> It's been about six weeks.  Is there any further information 
> on when Tomcat 5.5.27 will be released?  
> 
> Thanks, 
> 
> Eric

No plans as yet. From past experience, it won't be any earlier than the 
next stable 6.0.x release.

Mark



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message