tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: port application from jakarta-tomcat-4.1.31 to apache-tomcat-6.0.16
Date Sun, 13 Jul 2008 17:32:09 GMT
kjwchu wrote:
> I have an application which is running on jakarta-tomcat-4.1.31. Now I want 
> to move this application in apache-tomcat-6.0.16. I wonder if anyone has 
> this experience or any thoughts about what areas I would need to make 
> changes and so on. Thanks! 

The war should just work. You will need to review your server.xml as there 
have been a number of changes. You may be better off starting with the 
default server.xml for TC6 and adding and extra bits you need for your app.

Mark



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message