tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Ochani <ocha...@ncc.edu>
Subject Re: Help configuring Tomcat 5.5.15 with Apache 2.0.58
Date Wed, 02 Jul 2008 16:29:44 GMT
Date sent:      	Wed, 02 Jul 2008 12:32:58 +0200
From:           	Ljuba Veselinova <ljuba@ling.su.se>
Subject:        	Help configuring Tomcat 5.5.15 with Apache 2.0.58
To:             	users@tomcat.apache.org
Send reply to:  	Tomcat Users List <users@tomcat.apache.org>

> Hi,
> 
> I need to configure Tomcat 5.5.15 with Apache 2.0.58 so that I can
> then install ArcIMS 9.2.
> 
> 
> I am following the instructions in
> http://support.esri.com/index.cfm?fa=knowledgebase.techarticles.articl
> eShow&d=31218,
> 
> It says there that the HelloWorld example should be working before
> ArcIMS 9.2 is installed
> 
> http://< mymachinename >/examples/servlets/servlet/HelloWorldExample
> 
> I cannot get HelloWorld to work at the address
> 
> http://ling-map.ling.su.se/examples/servlets/servlet/HelloWorldExample
> 
> However, it does work at
> 
> http://ling-map.ling.su.se/servlets-examples/servlet/HelloWorldExample
> 

The ArcIMS instructions say to use
(from the url you provided)

http://<server_name>/servlets-examples/servlet/HelloWorldExample

not the first url you are trying. I'm not sure where you got the first url from.



-Steve O.




---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message