tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikhil <mnik...@gmail.com>
Subject Re: tomcat, apache with mod_jk and mod_auth_kerb
Date Mon, 14 Jul 2008 10:53:11 GMT
On Mon, Jul 14, 2008 at 4:22 PM, Nikhil <mnikhil@gmail.com> wrote:

>
>
> On Mon, Jul 14, 2008 at 2:39 PM, Rainer Jung <rainer.jung@kippdata.de>
> wrote:
>
>>
>>> First of all 5.5.12 is very outdated and also very early in the 5.5
>> release cycle.
>>
>> You need to add 'tomcatAuthentication="false"' in the Connector element
>> for your AJP connector. The connector you showed us above is
>>
>> - an https connector
>> - a comment and not active
>>
>> At least two good reasons, why this is not the right one. The AJP
>> Connector is the one, which uses port 8009 in the default configuration and
>> which you can identify by 'protocol="AJP/1.3"'.
>>
>>
>> Regards,
>>
>> Rainer
>>
>
> Oops.. here is the http connector line in my configuration:
>
>     <!-- Define a non-SSL HTTP/1.1 Connector on port 8080 -->
>     <Connector port="64080" maxHttpHeaderSize="8192"
>                maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
>                enableLookups="false" redirectPort="8443" acceptCount="100"
>                connectionTimeout="20000" disableUploadTimeout="true" />
>
>
> Thanks Rainer. I will try out the later releases.. may be tomcat6 itself.
>
> Nikhil
>
>
>
>
but still.. I do not get what is wrong with 5.5.12 and what could I do
atleast in the httpd configuration that would get the kerberized apache
 authentication working in the tomcat apps.



-- 
Nikhil

Google is Great !

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message