tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jq <j99633-...@yahoo.com>
Subject Solved: Question HTTP Status 408
Date Thu, 24 Jul 2008 21:13:01 GMT
It was a weird one. My index.jsp. It was taking too long to complete
filling in a select from database values. 

After I streamlined the select process the page was loaded in enough
time. 

Funny that it would masquerade as a login error.


On Thu, 2008-07-24 at 15:08 -0500, Jq wrote:

> I am getting an error since upgrading my production server to 6.0.16. 
> 
> Error message:
> 408 "The time allowed for the login prosess has been exceeded"  
> 
> 1. This is only happening with mobile devices (Blackberry & Symbol
> Windows mobile 5)
> 
> 2. The production server was working at 6.0.13. The development server
> had exhibited this error but I thought it was due to a slower system.
> 
> 3. Login actually completes and server log shows messages in the
> application.
> 
> 4. It does it with jdbc and jaas realms but not UserDataBase realm. It
> was working with the others before.
> 
> 
> Is there a configuration setting that relates to this?
> 
> Is this a know bug and if so is there a patch available?
> 
> Regards.
> 
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message