tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Brandie.B.Hu...@wellsfargo.com>
Subject Solaris 9 and 10 deliver Tomcat 4 by default
Date Tue, 01 Jul 2008 16:05:20 GMT

Vulnerabilities in the Tomcat 4.0 that comes with Solaris 9 and Solaris 10
and installs by default:
http://secunia.com/advisories/30899/
http://secunia.com/advisories/30908/

The Sun fix for Solaris 10 is to upgrade to Tomcat 5.5.
http://sunsolve.sun.com/search/document.do?assetkey=1-66-239312-1
No resolution from Sun yet for Solaris 9.

Check /usr/apache for a "tomcat" folder to see if you need to worry about
this.  

Brandie

Mime
View raw message