tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ktou Ho <hk...@hotmail.com>
Subject RE: Singleton in Tomcat 6.0 not working
Date Wed, 04 Jun 2008 23:36:16 GMT

> So you're seeing two print lines from the constructor, the first with a value of 0, the
second with a value of 1? Is that correct?
Yes. 
 
Elwin> From: Chuck.Caldarale@unisys.com> To: users@tomcat.apache.org> Date: Wed,
4 Jun 2008 18:33:33 -0500> Subject: RE: Singleton in Tomcat 6.0 not working> > >
From: ktou Ho [mailto:hktou@hotmail.com]> > Subject: RE: Singleton in Tomcat 6.0 not
working> >> > I print out the counter in the constructor. ( I also using a>
> debugger check, my filter got call twice also).> > So you're seeing two print lines
from the constructor, the first with a value of 0, the second with a value of 1? Is that correct?>
> - Chuck> > > THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you received this in error,
please contact the sender and delete the e-mail and its attachments from all computers.>
> ---------------------------------------------------------------------> To start a
new topic, e-mail: users@tomcat.apache.org> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org>
For additional commands, e-mail: users-help@tomcat.apache.org> 
_________________________________________________________________
It’s easy to add contacts from Facebook and other social sites through Windows Live™ Messenger.
Learn how.
https://www.invite2messenger.net/im/?source=TXT_EML_WLH_LearnHow
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message