tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nch <underscore_...@yahoo.com>
Subject Re: Character encoding
Date Thu, 19 Jun 2008 09:18:43 GMT

Chris, I finally found it.
My server.xml was not correctly configured. My fault.

Again, thank you all for your help.



----- Original Message ----
From: Christopher Schultz <chris@christopherschultz.net>
To: Tomcat Users List <users@tomcat.apache.org>
Sent: Wednesday, June 18, 2008 11:12:45 PM
Subject: Re: Character encoding

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

nch,

nch wrote:
| You say:
| Tomcat does not use any environment variables. The only settings that
| affect the interpretation of the URI are the "URIEncoding" and
| "useBody..." settings on the <Connector>. Are you using more than one
| connector? Are you using Apache httpd out in front of Tomcat?
|
| Perhaps the JVM does and so tomcat read them indirectly through it??

You can read the code for the connector. Those settings are the only
relevant ones.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkhZek0ACgkQ9CaO5/Lv0PBDvQCguIgu+QMTjKDxua3CS0cn9Gd0
AEoAoIZTNaJpiI8Xv3szp9O+3eANIGK0
=+VmT
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message