tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Tomcat
Date Tue, 24 Jun 2008 12:30:36 GMT
Can you run Tomcat 5.5 on top of a java 1.4 ?  I thought one needed at 
least Java 1.5.

Philip Wigg wrote:
> What does your Tomcat logfile say is the problem? Look in catalina.out.
> 
> 2008/6/24 Arumuganainar S <sanainar@gmail.com>:
>> Hi,
>>
>> I installed J2SE 1.4 (SDK and JRE) and Tomcat 5.5.
>>
>> When I launched the Tomcat Manager through the Start->Programs menu, it
>> gives, "Page can not be displayed" error in the Internet Explorer.
>>
>> I started the Tomcat service. But it is getting stopped soon after I started
>> it. The status is always "Stopped". Please help me what could be the issue
>> here. (It may be a very basic issue I think)
>>
>> Thanks,
>> Nainar
>>
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message