tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Tomcat 6.0.16 on Java SE 6 Update 6
Date Mon, 23 Jun 2008 15:51:31 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Rakesh,

rakesh dharangaonkar wrote:
| I want to use / install Tomcat 6.0.16 employing Java SE 6 update 6.
| The documentation on
|
| http://tomcat.apache.org/tomcat-6.0-doc/appdev/installation.html
|
| says that "Tomcat 6.0 was designed to run on J2SE 5.0".
|
| Will it run properly on Java SE 6 update 6?

Yes. The documentation should probably say "designed to run on J2SE 5.0
/or later/.".

| Is anyone using the same set up as i would like to use?

I don't personally use J2SE 6, but many on the list do use it with
Tomcat 6 with no problems.

Good luck,
- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkhfxoMACgkQ9CaO5/Lv0PBOQwCgprgPY3T5AZ4zpY3A8xW/OxkP
fRgAn1RO3oH2BrOC9xGF/GsoPd7fEwKP
=2YjG
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message