tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From karthikn <karthik.nanjang...@xius-bcgi.com>
Subject Re: Compatibility Apache - mod_jk - Tomcat
Date Tue, 03 Jun 2008 11:16:57 GMT
Hi

 >> Like Mark said. At the moment 1.2.27.

The URL  
"http://www.apache.org/dist/tomcat/tomcat-connectors/jk/binaries/win32/"

does not mention of 1.2.27  but only 1.2.26


Please Provide URL to find the same

MOD_JK 1.2.27





with regards
Karthik


Rainer Jung wrote:
> JLucas ZB wrote:
>   
>> Hi everybody,
>>
>> which are the best Apache, mod_jk versions to use with Tomcat 5.5.17 ?
>>     
>
> Like Mark said. At the moment 1.2.27.
>
>   
>> Is there any compatibility table for those products ?
>>     
>
> mod_jk is compatible with httpd 1.3, 2.0 and 2.2.
> It is also compatible with all backends, that use AJP13 as a protocol.
> Especially with all versions of Tomcat 4.1, 5.0 (deprecated), 5.5 and 6.0.
>
>   
>> Many thanks
>>
>> JLZ
>>     
>
> Regards,
>
> Rainer
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>   


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message