tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: Compatibility Apache - mod_jk - Tomcat
Date Tue, 03 Jun 2008 08:47:54 GMT
JLucas ZB wrote:
> Hi everybody,
> 
> which are the best Apache, mod_jk versions to use with Tomcat 5.5.17 ?

Like Mark said. At the moment 1.2.27.

> Is there any compatibility table for those products ?

mod_jk is compatible with httpd 1.3, 2.0 and 2.2.
It is also compatible with all backends, that use AJP13 as a protocol. 
Especially with all versions of Tomcat 4.1, 5.0 (deprecated), 5.5 and 6.0.

> Many thanks
> 
> JLZ

Regards,

Rainer

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message