tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Simpson" <rick.simp...@insl-x.com>
Subject RE: Moving a site
Date Thu, 22 May 2008 19:17:14 GMT
David

I am sorry to sound like I don't know what I am doing but I don't. I can
open the rest of the folders in webapp folder from the manager just not
mine. The file I am moving came from version 4.1 of Tomcat, not sure if
that matters or not. 

-----Original Message-----
From: David Smith [mailto:dns4@cornell.edu] 
Sent: Thursday, May 22, 2008 3:02 PM
To: Tomcat Users List
Subject: Re: Moving a site

>
>
>SEVERE: Error starting static Resources
>java.lang.IllegalArgumentException: Document base C:\Program 
>Files\Apache Software Foundation\Tomcat 5.5\webapps\SalesPortal does 
>not exist or is not a readable directory
>


Can you post more of this ... like say a root cause?  Also can you
verify the existence of the webapp folder and check to be sure the
tomcat service has permission to read it?

--David


=======================================
This e-mail is intended only for the use of the addressees.  Any copying, forwarding, printing
or 
other use of this e-mail by persons other than the addressees is not authorized.  
This e-mail may contain information that is privileged, confidential and exempt from disclosure.
 
If you are not the intended recipient, please notify us immediately by return e-mail 
(including the original message in your reply) and then delete and discard all copies of the
e-mail.  



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message