tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Simpson" <rick.simp...@insl-x.com>
Subject error message, can you tell me where I went wrong
Date Thu, 22 May 2008 14:44:55 GMT
I am new to Tomcat and I am trying to setup a new 2003 server to replace
an existing 2k server. I have downloaded the Tomcat 5.5 and installed.
When I get it installed it says it is stopped and when trying to start
just goes back to stopped. I have tried to look at all the faq and tried
to compare old server to new. I am sure it is someting that I am
missing. I have created an environamental variable called JAVA_HOME with
a path pointing to the JDK folder. I have also uninstalled and
reinstalled Tomcat 4.1 with same results. The log in Jakarta for both
versions says [174 javajni.c] [error] the specified module could not be
found. [986 prunsrv.c] [error] failed creating java c:\program
Files\java\jre1.6.0_06\bin\client\jvm.dll. This file does exist in this
location. As an additional note when I load version 4.1 I can start
Tomcat using the startup.bat file, and get to the tomcat default page on
server, but taskbar icon still shows Tomcat stopped.
Thanks for any help you can provide.
 

Rick Simpson
Insl-x
308 Old County Road
Edgewater, FL 32132
T/386-428-6461, x164
F/386-427-7130
Email:  Rick.Simpson@insl-x.com <mailto:Rick.Simpson@insl-x.com>  

 

 

=======================================
This e-mail is intended only for the use of the addressees.  Any copying, forwarding, printing
or 
other use of this e-mail by persons other than the addressees is not authorized.  
This e-mail may contain information that is privileged, confidential and exempt from disclosure.
 
If you are not the intended recipient, please notify us immediately by return e-mail 
(including the original message in your reply) and then delete and discard all copies of the
e-mail.  



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message