tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Kaupisch" <kaupi...@me.dium.com>
Subject Tomcat Comet Question
Date Tue, 27 May 2008 21:22:50 GMT
I am having trouble getting Comet to work and was hoping someone knows
what my problem is...

 

I am running 6.0.13 on windows XP (yea, I need to change to linux, I
know)...anyway, I went through getting the APR setup and I believe I
have done so...based on when I start tomcat up, I get this message:

May 27, 2008 2:45:23 PM org.apache.catalina.core.AprLifecycleListener
init

INFO: Loaded Apache Tomcat Native library 1.1.12.

May 27, 2008 2:45:23 PM org.apache.catalina.core.AprLifecycleListener
init

INFO: APR capabilities: IPv6 [true], sendfile [true], accept filters
[false], random [true].

May 27, 2008 2:45:24 PM org.apache.coyote.http11.Http11NioProtocol init

INFO: Initializing Coyote HTTP/1.1 on http-8080

May 27, 2008 2:45:24 PM org.apache.coyote.http11.Http11Protocol init

INFO: Initializing Coyote HTTP/1.1 on http-8081

May 27, 2008 2:45:24 PM org.apache.coyote.http11.Http11NioProtocol init

INFO: Initializing Coyote HTTP/1.1 on http-8443

May 27, 2008 2:45:24 PM org.apache.catalina.startup.Catalina load

INFO: Initialization processed in 1741 ms

 

I have a servlet that sits behind a filter. When I try to access it, it
calls doFilter(...) instead of doFilterEvent(...). Is there something
I'm missing in my config? I'm poking around blindly, so I'd be happy if
anyone can point me in the right direction.

 

Thanks

 

Adam


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message