tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Failing to using OpenSSL v0.9.8g with tomcat 5.5.9 over TLS
Date Mon, 12 May 2008 19:29:46 GMT
Wahaj Khan wrote:
> Hi,
> 
>  
> 
> I am trying to use OpenSSL 0.9.8e/0.9.8g to communicate with web-server
> (Apache tomcat v5.5.9) and failing over TLS. If I communicate on non secure
> channel, I succeed. I can access my web-server using IE 7.0, firefox2.0+
> successfully suggesting that the web-server is OK. By default Apache tomcat
> v5.5.9 runs over TLS protocol but it can be switched to SSL by tweaking its
> settings.

What happens if you try just using a browser?

Mark

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message