tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Kolinko" <knst.koli...@gmail.com>
Subject Re: [Fwd: Tomcat manager]
Date Thu, 22 May 2008 01:15:36 GMT
Aren't you using some national characters in your user name or password?

Admin application specifies SetCharacterEncodingFilter in its web.xml
and uses FORM authentication. The Manager one does not specify the
filter and uses BASIC authentication.

Also,
https://issues.apache.org/bugzilla/show_bug.cgi?id=29091

Also, does it work if you access it through the web page of
http://IP_ADDRESS/manager/html/
?


2008/5/14 Khurram H Khan <kkhan@arpatech.com>:
> Hello everyone,
>
> I have sent an email before regarding tomcat manager. And the issue was that
> I could not use the same username and password to start/stop a webapp using
> http://IP_ADDRESS/manager/stop?path=/My_WebAp . And it keeps popping up an
> input box for username and password. I have the same username and password
> for the admin webapp and it works. But this username and password does not
> work for the manager webapp even though I have the same username and
> password. Let me give you the content of my tomcat-users.xml which are the
> following:

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message