tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Crowther <Peter.Crowt...@melandra.com>
Subject RE: Problem to deploy my webbapps
Date Fri, 18 Apr 2008 14:46:29 GMT
> From: Fabien D. [mailto:dubois_fabien@hotmail.com]
[...]
> java.lang.UnsupportedClassVersionError: Bad version number in
> .class file
[...]
> But my i'm trying to run with jdk 6 update 6 classes compiled
> with jdk 6 update 4.

Are you *absolutely certain* you're not running Tomcat with an older JDK, such as a 1.5 JDK?
 If you search your machine for Java installations, is the JDK6 installation the *only* one?
 And I do mean search, using find (on UNIX) or Find Files (on Windows) - don't just look in
the obvious places!

What's your JAVA_HOME, if any?  Is it still the same inside Tomcat?

                - Peter

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message