tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adamus, Steven J." <STEVEN.J.ADA...@saic.com>
Subject Need to upgrade to Tomcat 5.5.26 in JBoss 4.0.5
Date Fri, 14 Mar 2008 22:26:15 GMT
Greetings; 

We're using JBoss 4.0.5.GA, bundled with Tomcat 5.5.20. 

Security vulnerabilities were found in Tomcat 5.5 and Tomcat 6.0 and
fixed 
in Tomcat 5.5.26 and 6.0.16, and users are advised to upgrade. 

The design of Tomcat folders/files in JBoss 4.0.5.GA doesn't match the
full 
(or embedded) Tomcat 5.5.26 installation, so I don't know how to upgrade
Tomcat 
without upgrading JBoss. 

I looked at JBoss upgrades, but no stable release is available that
includes 
the required Tomcat version.  I asked JBoss Support how to upgrade
Tomcat 
without upgrading JBoss, but didn't get a response. 

Can Tomcat be upgraded separately from JBoss, or is the upgrade
something that 
JBoss must provide?  Can someone point me in the right direction on how
to 
upgrade from Tomcat 5.5.20 to 5.5.26 within JBoss 4.0.5? 

Thanks, 
Steve 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message