tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Nelson-Smith" <sanel...@gmail.com>
Subject Support and development of versions
Date Thu, 28 Feb 2008 14:13:05 GMT
Hi,

So, I'm running an app which the development house say *has* to run on
4.1.31.  I'm not especially happy about this, and will try running it
under 4.1.37, but the developers say they *might* be able to get it to
run under 5.5.  I seem to recall a conversation in which I was told
that 5.5 isn't really actively supported or developed any more either.
 Is this the case?

Am I best to try to pressure the  developers to get the system to run
on 6?  Or will 4.1 be sound for a while yet, as long as I can keep on
top of bug/security fixes?

Thanks,

S.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message