tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arend P. van der Veen" <arend.vanderv...@gmail.com>
Subject Random Transmission Error
Date Tue, 05 Feb 2008 15:42:17 GMT
Hi,

We are using tomcat 5.5 with jdk 1.5.0 on FreeBSD 6.2 and are getting
random complaints about transmission errors.  Our users  access tomcat
directly using ssl with form based authentication.  We are not using
apache with a tomcat connector.  This is the first time that we have
deployed an application using form based authentication and tomcat
directly.  We used it internally for months without any problems.  The
application was originally deployed been using apache with a connector
to tomcat and apache basic auth for access control.

We have not been able to get a user to provide us any details describing
the message that they are getting.  However, I was wondering if anyone
has every experienced a problem like this (a transmission error and
users unwilling to help).  We are planning to upgrade to tomcat 6.0 and
put apache back in front of tomcat (still using form based
authentication) in an attempt to resolve the problem.  Does anybody have
any comments?

Thanks,
Arend van der Veen


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message