tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael McQuade" <m.mcqu...@sympatico.ca>
Subject What version of Tomcat??
Date Tue, 11 May 2004 15:04:14 GMT
Hi Folks....

Sorry I'm not very knowledgeable about technical aspects of Tomcat.....  I
am having some problems with an application I am running acting rather
weird.....  So what I want to do is download a newer version of Tomcat to
try and rule out some possibilities.....
Currently I am running the following....

Tomcat version 5.0.28
Java SDK Standard Edition Version 1.4.2
Java 2 runtime environment

To go to Tomcat 6.xx, can someone please tell me what I need to download...

Binary Distributions Core  ZIP ???  I assume, for a windows environment

Where I get confused is the Catalina stuff, or any other small pieces I need
to add to it......  What version of Java do I need to grab....

This is a Paste....

"Tomcat 6.0 is designed to run on JSE 5.0 and later.

In addition, Tomcat 6.0 uses the Eclipse JDT Java compiler for compiling
JSP pages.  This means you no longer need to have the complete
Java Development Kit (JDK) to run Tomcat, but a Java Runtime Environment
(JRE) is sufficient.  The Eclipse JDT Java compiler is bundled with the
binary Tomcat distributions.  Tomcat can also be configured to use the
compiler from the JDK to compile JSPs, or any other Java compiler supported
by Apache Ant. "

So can I remove the Java SDK environment from my server and just download a
a new JRE version 5????   Anyone got this link????

Im sorry for being so inept  at this, Im working on improving....

Thank-you to anyone who can answer this for me....

Mike

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message