tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chacko Kuruvilla" <cvi...@jpninc.com>
Subject RE: IIS-Tomcat 4.1 integration
Date Fri, 01 Feb 2008 22:22:12 GMT
Tomcat is running on 8080 and IIS on the default 80 port.

-----Original Message-----
From: Propes, Barry L [mailto:barry.l.propes@citi.com] 
Sent: Friday, February 01, 2008 4:11 PM
To: Tomcat Users List
Subject: RE: IIS-Tomcat 4.1 integration

sounds like Tomcat might be using port 80 (default) instead of IIS now. I
think, short of some plug-in, you'll have to specify another port for one of
the two...I keep TC on 8080, and IIS on 80 on mine.

-----Original Message-----
From: Chacko Kuruvilla [mailto:cvilla@jpninc.com]
Sent: Friday, February 01, 2008 1:00 PM
To: users@tomcat.apache.org
Subject: IIS-Tomcat 4.1 integration


Hello,

 

I am in the process of trying to integrate IIS 6.0 and Tomcat 4.1. I get a
page not found error when I try to access my web site using IIS. It works
just fine using Tomcat though.

 

The error I see in httperr1.log is,

 

#Software: Microsoft HTTP API 1.0

#Version: 1.0

#Date: 2008-02-01 18:47:40

#Fields: date time c-ip c-port s-ip s-port cs-version cs-method cs-uri
sc-status s-siteid s-reason s-queuename

2008-02-01 18:47:40 127.0.0.1 1115 127.0.0.1 80 HTTP/1.1 GET
/dchqweb/partners.htm - 1 Connection_Dropped DefaultAppPool

 

Any help is appreciated.

 

Thanks,

Chacko.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message