tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohamed Mohamedin" <mohame...@easy-dialog.info>
Subject RE: Why Tomcat take about 15 minutes to start?
Date Sun, 17 Feb 2008 13:43:15 GMT
This message "http://readlist.com/lists/tomcat.apache.org/users/9/46003.html" talked about
APR. Which I don't use.

But I found in the last these lines
" Anyway: since you've not configured an HTTPS Connector in Tomcat, I
don't really have an explanation for the slow startup."

I use the default server.xml and it has only this connector:
   <Connector port="8080" protocol="HTTP/1.1"
               connectionTimeout="20000"
               redirectPort="8443" />
So is really my problem has no explanation?

Thanks again  for your help

-----Original Message-----
From: Markus Schönhaber [mailto:mailing-tomcat-user@schoenhaber.de] 
Sent: Sunday, February 17, 2008 1:15 AM
To: users@tomcat.apache.org
Subject: Re: Why Tomcat take about 15 minutes to start?

Neha Agrawal wrote:

>      but i did not receive it...dont know why?

This is what Christopher pointed you to:
http://readlist.com/lists/tomcat.apache.org/users/9/46003.html

Regards
  mks

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


__________ NOD32 2881 (20080217) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message