tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From B McFee <>
Subject RE: Tomcat worked before, now it doesn't
Date Wed, 23 Jan 2008 02:20:17 GMT

I tried the attached and got the following output which I dont 
 Proto  Local Address          Foreign Address        State
 TCP    C36432-B:ftp           C36432-B:0             LISTENING
 TCP    C36432-B:http          C36432-B:0             LISTENING
 TCP    C36432-B:epmap         C36432-B:0             LISTENING
 TCP    C36432-B:microsoft-ds  C36432-B:0             LISTENING
 TCP    C36432-B:1025          C36432-B:0             LISTENING
 TCP    C36432-B:1026          C36432-B:0             LISTENING
 TCP    C36432-B:1028          C36432-B:0             LISTENING
 TCP    C36432-B:1029          C36432-B:0             LISTENING
 TCP    C36432-B:1030          C36432-B:0             LISTENING
 TCP    C36432-B:1031          C36432-B:0             LISTENING
 TCP    C36432-B:8007          C36432-B:0             LISTENING
 TCP    C36432-B:8080          C36432-B:0             LISTENING
 UDP    C36432-B:epmap         *:*
 UDP    C36432-B:microsoft-ds  *:*
 UDP    C36432-B:1027          *:*
 UDP    C36432-B:1032          *:*
 UDP    C36432-B:1645          *:*
 UDP    C36432-B:1646          *:*
 UDP    C36432-B:radius        *:*
 UDP    C36432-B:radacct       *:*
 UDP    C36432-B:3456          *:*
 UDP    C36432-B:1033          *:*
 UDP    C36432-B:1034          *:*
Can anybody help me?
Thanks> Date: Wed, 16 Jan 2008 17:43:39 -0500> From:>
To:> Subject: Re: Tomcat worked before, now it doesn't> >
-----BEGIN PGP SIGNED MESSAGE-----> Hash: SHA1> > B,> > B McFee wrote:>
| Hi, My tomcat worked before but now for some reason the browser won't> | find the localhost.
I am using the same> | address(http://localhost:8080 etc) Also for some reason it wont
shut> | down when I type inbin/shutdown Here is the error message I get:> |> | Using
CLASSPATH:> c:\tomcat\jakarta-tomcat-3.2.3\classes;c:\tomcat\jakarta-tomcat> | -3.2.3\lib\ant.jar;[...]>
> Yikes! Tomcat 3.2.3? Time to upgrade, man.> > | I am using windows 2000. Can anybody
help?> > Did you change anything recently?> > Try using "netstat -abn" and look
through the output for port 8080 to> see if Java has correctly bound itself to the port.
Tcpview might be> even better.> > I would definitely start with a clean slate: run
the Task Manager and> kill any existing tomcats that are running, delete all the logs (or
move> them out of the way), delete the work directory, and re-start Tomcat.> > Good
luck!> - -chris> > -----BEGIN PGP SIGNATURE-----> Version: GnuPG v1.4.8 (MingW32)>
Comment: Using GnuPG with Mozilla -> > iEYEARECAAYFAkeOiJsACgkQ9CaO5/Lv0PAwewCdGW02hxJAQvmxkGfHIisZQHbN>
TdUAn20C9EffIOJSm0mVqKMI+YbXf7ym> =g4Ef> -----END PGP SIGNATURE-----> > --------------------------------------------------------------------->
To start a new topic, e-mail:> To unsubscribe, e-mail:>
For additional commands, e-mail:> 
Need to know the score, the latest news, or you need your HotmailĀ®-get your "fix".
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message