tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mgai...@hotmail.com
Subject Re: web.xml problems outside tomcat webapp folder
Date Mon, 21 Jan 2008 01:01:44 GMT
yes..can you also display you configuration for default Virtual Host appBase
attribute?
In other words %TOMCAT_HOME%\conf\server.xml you should see appBase that
looks like
<Host name="YourServerGoesHere" appBase="webapps"

M--
----- Original Message -----
Wrom: LMHAALPTCXLYRWTQTIPWIGYOKSTTZRCLBDXRQBGJSNBOHMK
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Sunday, January 20, 2008 6:19 PM
Subject: Re: web.xml problems outside tomcat webapp folder


> On Jan 20, 2008 1:41 PM, Frank Habermann <lordlamer@lordlamer.de> wrote:
>
> > i am using tomcat 6.0.14 on windows and create projects with eclipse.
> > For my own projects i do not use the webapps folder from the original
package
> > of tomcat. I use a different location. But with this solution i have
some
> > problems. Tomcat is not using all values from the web.xml.
>
> Do you have any initialization errors in your logs? If not, can you
> create a reproducible test case (war)?
>
> --
> Hassan Schroeder ------------------------ hassan.schroeder@gmail.com
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message