tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Traut <tr...@gmx.de>
Subject Re: tc-native-1.1.12 fails to configure on Redhat EL4 x86_64 (... command not found)
Date Fri, 04 Jan 2008 14:53:34 GMT
Yes, this helps, everything fine now.

Thank you.
Rainer

Rainer Jung schrieb:
> Replace --Wl, by -Wl, in configure and build/tcnative.m4.
> 
> --- configure.orig      2007-12-21 15:06:53.000000000 +0100
> +++ configure   2008-01-04 14:41:51.000000000 +0100
> @@ -3936,7 +3936,7 @@
>                  TCN_OPENSSL_LIBS="-L$use_openssl/lib -Wl,+b: -lssl
> -lcrypto"
>                  ;;
>              *linux*)
> -                TCN_OPENSSL_LIBS="-L$use_openssl/lib
> --Wl,-rpath,$use_openssl/lib -lssl -lcrypto"
> +                TCN_OPENSSL_LIBS="-L$use_openssl/lib
> -Wl,-rpath,$use_openssl/lib -lssl -lcrypto"
>                  ;;
>              *)
>                  TCN_OPENSSL_LIBS="-L$use_openssl/lib -lssl -lcrypto"
> 
> 
> --- build/tcnative.m4.orig      2008-01-04 14:18:10.000000000 +0100
> +++ build/tcnative.m4   2008-01-04 14:54:50.000000000 +0100
> @@ -336,7 +336,7 @@
>                  TCN_OPENSSL_LIBS="-L$use_openssl/lib -Wl,+b: -lssl
> -lcrypto"
>                  ;;
>              *linux*)
> -                TCN_OPENSSL_LIBS="-L$use_openssl/lib
> --Wl,-rpath,$use_openssl/lib -lssl -lcrypto"
> +                TCN_OPENSSL_LIBS="-L$use_openssl/lib
> -Wl,-rpath,$use_openssl/lib -lssl -lcrypto"
>                  ;;
>              *)
>                  TCN_OPENSSL_LIBS="-L$use_openssl/lib -lssl -lcrypto"

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message