tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jannetta Steyn" <Jannetta.St...@serco.com>
Subject RE: application startup problem
Date Mon, 21 Jan 2008 08:42:19 GMT


> > tomcat requires a JDK, and not a JRE!
> 
> That's not true.  Tomcat 5.0 and older required a JDK, 5.5 
> and newer run quite happily with just a JRE, since they no 
> longer use javac.

That's good to know. I'm still having problems though.

I don't believe any of my classes are corrupted because my war files
deploys and runs perfectly well on my development PC. I have also moved
the path to my JRE to the front of my PATH environment variable, so it
should find it first. But alas, still no luck.

I'll probably have to give IT a month or two to redo the server ...

Thanks for all the help and comments though

Regards
Jannetta


This e-mail and any attachments are for the intended addressee(s) only
and may contain confidential and/or privileged material. If you are not a
named addressee, do not use, retain or disclose such information.
This email is not guaranteed to be free from viruses and does not bind
Serco in any contract or obligation.
Serco Limited. Registered in England and Wales. No: 242246
Registered Office: Serco House,16 Bartley Wood Business Park, Hook,
Hampshire RG27 9UY United Kingdom.

Help cut carbon...please don’t print this e-mail unless you really need to.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message