tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 5.5.25 Build Failed [Suse Linux 8, JDK 1.4]
Date Wed, 30 Jan 2008 13:44:40 GMT
> From: KALLURI VENKATA SUBBA REDDY [mailto:vsreddykalluri@gmail.com] 
> Subject: Tomcat 5.5.25 Build Failed [Suse Linux 8, JDK 1.4]
> 
> I am trying to build Tomcat 5.5.25

Why are you attempting to do that?  Tomcat is pure Java, so its classes
run on any viable JVM.  Builds are not required unless you're modifying
the code.

> on SUSE Linux 8 machine using JDK 1.4.2_04

As clearly stated in the Tomcat doc, levels 5.5 and above require a 1.5
JRE or JDK; it will not run or build on 1.4, and you're wasting your
time trying to do so.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message