tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: I got the following error while running my very simple JSP onTomcat 4.1. server
Date Sat, 01 Dec 2007 22:04:56 GMT
> From: peri [mailto:ersoyperihan@hotmail.com] 
> Subject: I got the following error while running my very 
> simple JSP onTomcat 4.1. server
> 
> class file has wrong version 49.0, should be 48.0

You appear to have multiple JRE/JDKs installed on your system.  The
above message would be displayed by a 1.4 JVM when encountering a class
file created for a 1.5 or newer JVM.  Try finding and removing the older
JRE/JDK installations.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message