tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pmarchwiak <pmarchw...@gmail.com>
Subject RE: Problems with IIS + Tomcat on Windows Server 2003
Date Wed, 12 Dec 2007 22:53:03 GMT

I haven't used any diagnostic tools on the network cards but I highly doubt
they are faulty since I have tried at least 3 different cards (one brand
new) and it didn't help. Thanks anyways.


Propes, Barry L wrote:
> 
> even though you've changed hardware, would the network card be faulty?
> Almost sounds like it is. Or would/do your diagnostic tools help you gauge
> that if that is the case?
> 
> -----Original Message-----
> From: pmarchwiak [mailto:pmarchwiak@gmail.com]
> Sent: Wednesday, December 12, 2007 3:43 PM
> To: users@tomcat.apache.org
> Subject: Problems with IIS + Tomcat on Windows Server 2003
> 
> 
> 
> I am having a very strange problem on my web server which is running IIS
> and
> Tomcat together using the ISAPI Tomcat redirector. This server is directly
> accessible from the internet and every few hours it becomes no longer
> accessible (as evidenced by external website monitoring tools). The site
> continues to work internally and I cannot find any logs either in IIS,
> Windows Event Viewer, Tomcat, or the application to indicate something
> abnormal has occurred. When I disable and enable the network card, the
> site
> is accessible again.
> I realize this may be more of a networking question rather than a Tomcat
> one, but we are running out of ideas. We have tried reinstalling the
> operating system, changing hardware, and the problem remains. Our old site
> was just ASP on IIS which is why I suspect the combination of Tomcat and
> IIS
> may somehow be causing these issues. Any ideas or suggestions are greatly
> appreciated.
> 
> 
> -- 
> View this message in context:
> http://www.nabble.com/Problems-with-IIS-%2B-Tomcat-on-Windows-Server-2003-tp14304573p14304573.html
> Sent from the Tomcat - User mailing list archive at Nabble.com.
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Problems-with-IIS-%2B-Tomcat-on-Windows-Server-2003-tp14304573p14305848.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message