tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus <markus.l...@edu.sait.ca>
Subject Tomcat not working with new Java
Date Wed, 26 Dec 2007 02:17:38 GMT
I have Tomcat 5.5 on a Fedora 5 machine. I recently changed the jvm from gcj to sun's 1.4.2_16.
Now when I try to start tomcat I get the following message:
"Starting tomcat5: /usr/bin/rebuild-jar-repository: error: Could not find jdbc-stdext Java
extension for this JVM
/usr/bin/rebuild-jar-repository: error: Could not find jndi Java extension for this JVM
/usr/bin/rebuild-jar-repository: error: Some detected jars were not found for this jvm
/usr/bin/rebuild-jar-repository: error: Could not find jaas Java extension for this JVM
/usr/bin/rebuild-jar-repository: error: Some detected jars were not found for this jvm"
The config file for tomcat has been update and the JVM itself works fine. Anyone know why
this is happening?
Thanks in advance.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message